Students Are Unable to Find the Teacher’s Computer on the Network in SMART Sync or SynchronEyes Software
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SMART Software
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SMART Sync 2009 classroom management software SynchronEyes classroom management software |
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Operating Systems
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Windows operating systems |
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Other
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Wireless networks using Cisco Aironet Access Point series 1240, 1130 and 1300 with IOS version 12.3(8)JAx |
Issue
Students are unable to find the teacher’s computer on the network when they try to connect. The teacher is unable to send files to students or to broadcast a display or media files.
Cause
SMART Sync (formerly SynchronEyes software) is configured to use multicasting but the access point’s default configuration doesn’t support sending multicast traffic from the LAN to wireless clients.
Sending files to students and broadcasting a display or media files use multicasting.
Solution
Caution
Perform the following steps only if you are a system administrator. Do not attempt this solution if you are not familiar with the terminology used in this document.
Reconfigure your Cisco access point to support LAN to wireless client multicast. Use the Command Line Interface (CLI) available in your access point.
Note
If you aren’t using a Cisco Aironet Access Point series 1240, 1130 or 1300 with IOS version 12.3(8)JAx, this document might not be useful for you.
To reconfigure your Cisco access point
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Obtain the following information:
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The IP address of the LAN/ethernet interface of the access point.
Note
The IP address might be set dynamically by a DHCP service.
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The username and password to access the access point.
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Type Telnet in the command prompt of any computer connected to the LAN side of the access point.
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Open a Telnet session with the access point. Type o x.x.x.x in the Telnet prompt, where x.x.x.x is the access point’s IP address.
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Follow the Telnet prompts, and then type the username and password.
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If you log in successfully, an ap# prompt appears, where ap is the name assigned to the access point.
Note
The default name is ap, but each access point’s name is assigned by the system administrator.
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If an ap> prompt appears, type enable to start Privileged EXEC mode.
Note
If an ap# prompt appears, you’re already in Privileged EXEC mode.
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Type configure in the ap# prompt to enable Global Configuration mode. If the message configuring from terminal, memory, or network [terminal]? appears, press ENTER.
The ap(config)# prompt appears.
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Type no ip igmp snooping. If this command is accepted, an ap(config)# prompt appears.
Note
If the command isn’t accepted, you can’t reconfigure the access point for multicast.
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Type end to return to Privileged EXEC mode.
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Type wr to save the current configuration.
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Type disable, and then type logout to close the Telnet session. Type q to close Telnet.
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Repeat steps 1 through 3 to open the ap# prompt. Type show running-config.
If the access point has been properly reconfigured, the message no ip igmp snooping appears in the first few lines.
Note
If students are still unable to find the teacher’s computer, depending on the firmware version of your Cisco access point and in addition to the previous steps, you might need to use the graphical interface to disable the IGMP Snooping Helper. The IGMP Snooping Helper is enabled by default. To disable it, browse to the QoS Policies - Advanced page, select Disable, and then click Apply.
If the previous reconfiguration procedure doesn’t resolve your issue, the access point might not be the source of your problem. Reconfigure the network to use wired access points, and then check whether the problem persists.
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First Published
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January 29, 2007 |
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Last Updated
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February 2, 2009 |