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SMART Sync or SynchronEyes Software Stops Responding

SMART Software SMART Sync 2009 classroom management software and SynchronEyes classroom management software 7.x, 6.x, 5.x and 4.x
Operating Systems Windows operating systems
Other Computers with Matrox graphics cards

Issue

SMART Sync (formerly SynchronEyes software) stops responding on the teacher’s computer and the students’ computers if they have Matrox graphics cards.

Cause

Matrox graphics cards have a 15-bit color depth mode in addition to the standard 16-bit depth mode. SMART Sync stops responding if the color depth on your computer is set to 15-bit.

Solution

Reset the color depth to 16-bit or 32-bit on both the teacher’s and students’ computers. SMART Sync supports these color depths and works when they are set correctly.

For more information on resetting color depth, see the instructions that came with the computers.

First Published January 4, 2007
Last Updated February 2, 2009

 

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